您所在的位置:首页 > 信息中心 > 公司新闻 > 公司新闻 > 正文
公司新闻

传奇SF外挂易语言源码免费发放。

作者:管理员 来源: 日期:2014/12/6 18:51:00 人气:6079 标签:传奇SF 传奇加速器 传奇外挂 易语言源码

本站决定,不定期发放一些软件源码,主要为易语言软件的源码,

提供给一些有兴趣研究程序编写,但是入门知识很低的人研究之用。

纯属公益行为(如果有伤害您的利益的内容,请来信删除)

下面主要发放传奇外挂的一些基址,CALL,偏移地址等,有基础的朋友欢迎拿去研究。

.版本 2

发送ECX = “634604”
发送EAX = “634DE0”
发送CALL = “0060CE48”
对话NPCCALL = “0060B9F0”
NPC命令基址 = “774d34”
NPC命令偏移 = “1038”
烈火基址 = “7740af”
开天基址 = “7740aa”
逐日基址 = “7740b2”
刺杀基址 = “631de6”
龙影基址 = “7740b0”
技能CALL = “0060C858”
技能基址 = “7689e8”
地图基址 = “7689D0”
shift = “631D67”
拾取CALL = “60ca14”
状态偏移 = “240”
人物基址 = “76b8f4”
目标基址 = “768c68”
走路CALL = “5772c4”
刺杀代码 = “0bcb”
鼠标X = “768C48”
鼠标Y = “768C4c”
人物状态 = 人物基址 + “+” + 状态偏移
己x坐标 = 人物基址 + “+8”
己y坐标 = 人物基址 + “+c”
标x坐标 = 目标基址 + “+8”
标y坐标 = 目标基址 + “+c”
怪物基址 = “774DE4”
怪物一级偏移 = “c3c00”
魔法目标 = “768c80”
喊话1 = 真
rw最后一格 = “76D609”
rwbgpy = “7c”
物品基址 = “768A18”
血PY = “52”
蓝PY = “56”
最大血PY = 十到十六 (十六到十 (血PY) + 8)
最大蓝PY = 十到十六 (十六到十 (蓝PY) + 8)
名字偏移 = “34”
死亡状态 = “2c”
鼠标目标 = 十到十六 (十六到十 (目标基址) + 16)

以上为一些***游戏里的基址和CALL等,如何去实现自己想要的功能,

都可以逻辑思考,然后相应的写出。

比如去挑战框的功能代码如下

 

.版本 2

.子程序 _选择框5_被单击

.如果 (选择框5.选中)
    内存操作.写代码 (“00614ED5=2425393296”)
    内存操作.写代码 (“00614ED6=2425393296”)
.否则
    内存操作.写代码 (“00614ED5=4205658856”)
    内存操作.写代码 (“00614ED6=4294618434”)

以上数据均来源于网络,如果有何不妥,请来信删除。

游戏变速器 www.yxbsq.com

本文网址:http://yxbsq.com/show.asp?id=35
公司新闻
更多>>联系我们

官方网站:www.yxbsq.com (谐音:游戏变速器拼音首个字母)

联系邮箱: yxbsq@foxmail.com(开发组) 

客服QQ: 点击联系客服QQ (当班时间: 09:00-24:00) 

联系地址:深圳市南山区百旺信工业园百旺信科技大厦